縁側 > パソコン > パソコンパーツ > SSD > SSD の不具合対策
「縁側」-みんなが作る掲示板-からのお知らせ
縁側からのお知らせ

縁側をご利用いただく際のルール&マナー集を用意いたしました
ユーザーの皆様に楽しくご参加いただけるよう、主に投稿時の注意点などをまとめています。
ご投稿の前には必ずご一読をお願いいたします。詳しくはこちら⇒「縁側 ルール&マナー

紹介文

you-wish ホームページ を開設。解りやすく見易して有ります。

http://youwish.web.fc2.com/index.html 

BSOD,フリーズ,SSDが認識されない,Installできないなどの解決の助けになれば 幸いです。

1.調子の悪い方は LPM無効化 を設定してください。ホームページ参照してください。

2.ここに掲載してある操作前に 必ずDATAのBackup,システムイメージの保存を行なってください。

3.スレッドにて紹介してますLinux Tool Parted Magicを使い、partitionの削除を行った後にSecureErase(S.E.)して、Installをすれば 最低限購入後3年程度の間は いつでも購入当初と同等のスピードに回復できます。(どのメーカーSSDでもOK,通常 AHCIモード にて使う!!)

4.SSDに換装する方法 クローンコピー partitionの削除 サイズ変更 アライメント調整など追加しました。

  • SSD の不具合対策の掲示板
  • SSD の不具合対策の伝言板
  • SSD の不具合対策の投稿画像
SSD の不具合対策の掲示板に
SSD の不具合対策の掲示板に新規書き込み

スレ主 シェフ777さん  

はじめまして you-wishさん シェフと言います<(_ _)>

you-wishさんのHPを参考にSecure EraseでSSDを初期化しました。
そこで、教えていただきたいのですが、Secure Erase後にOS(Win8.1)を
クリーンインストールするんですが、フォーマットは不要なんでしょうか??

東芝製256GBのSSDへパーティションを切らずOSのみインストールしたいんです。

OSインストールの過程で・・・
「カスタムインストール」を選択
      ↓
「新規インストールを選び」パーティションは切らないので
サイズは変更せず、そのまま「フォーマット」を選ぶ。
      ↓
フォーマット後にインストール。

この手順でよろしいでしょうか??


それとも、Secure Eraseで綺麗にしたのだから、フォーマットは不要で
しょうか??


よろしくお願いします<(_ _)>

2014/4/10 17:24  [754-819]   

ようこそ シェフ777さん ^^

もう少し情報をお願いします。
1.自作機ですか?ノートパソコンですか?
機種 マザーボードの情報,現状のOSなど

2.また その機器 ドライバーは Win8.1対応のものが手に入りますか?
3.Win8.1は x64ですか?
3.イントールディスクをお持ちですか?


2014/4/10 18:35  [754-820]   

スレ主 シェフ777さん  

you-wishさん 早速のレスありがとうございます<(_ _)>


自作PCの構成です


OS:Win8.1 Pro 64bit

HDD:東芝製256GB SSD

マザボ:ASRock Z87 Extreme4

グラボ:オンボード

CPU:intel corei5-4670K

メモリ:8GB


ハイ!ドライバはAsrockのサイトからWin8.1対応のをDLできます。

はい、Win8.1のインストールディスクを持っています。


今回お聞きしたかったのは、OSインストール時に
カスタムインストールを選択したあとに「新規インストール」→「フォーマット」
これで正解なのか?ということです。
今まで、カスタムインストールを選択し「次へ」でOSをインストールしてました。


実は今Win8.1でUEFIインストールによる高速起動を実現したく奮闘しています。
しかし、なかなか思うようにはいかず悪戦苦闘してます(・・。)ゞ
このサイト(価格.com)で何人もの方からサポートしてもらいました。
皆さん親切な方ばかりで本当に感謝しています。

http://internet.watch.impress.co.jp/docs
/column/shimizu/20121002_563382.html


高速起動に興味を持ち、最初に見たサイトがココです。
ココに書いてる「電源ONから5秒起動」現状は夢のような話しです。


「UEFIによる高速起動」についても何かアドバイスあればお願いいたします<(_ _)>

2014/4/10 20:35  [754-821]   

状況が解りました^^

余計なHDD/USB物 などは すべて外して置く。
CD/DVDにインストールディスクを入れて置いて、
Secure Erase して 何もフォーマットしないまま SATAポートに着ける。
UEFI が立ち上がる時 UEFIに入る。
SATA--AHCIに変えて
boot-----UEFI DVD名前のものを選ぶ。
F10して インストール開始
言われるまま 新規インストールすればいいです。


2014/4/10 20:58  [754-822]   

Windows8.1 クーリンインストール 手順

http://121ware.com/navigate/support/win8
.1/update/step/clear.html

2014/4/10 21:05  [754-823]   

AHCI インストール済 その後 CSM---disabled にする

その後の 参考に

2014/4/10 21:45  [754-824]   

スレ主 シェフ777さん  

you-wishさん  再三のレス本当に感謝いたします<(_ _)>

フォーマットは不要なんですね('◇') 了解しました!
Secure Eraseで初期化してるのに、またフォーマットなんて
変ですもんね。



you-wishさんに教えていただいた設定にしようと、
BIOSをCMOSクリアしたんです。
そしたら、皮肉な事に13秒で起動するようになりました。
はい、FastBootをDisabledにした方が早いんです(なんでやねん!)
で、再度FastBootをUltra Fastに変更し、
その他の設定も変更したら20秒と遅くなりました(またまた、なんでやねん!)


マザボのドライバ類ですが、AppCharger等の必要のないドライバは入れたくありません。
下記のドライバで不要なのはどれでしょうか??

○Intel マネージメント・エンジンドライバー

○Intel Rapid Startドライバー

○Intel Smart Connectドライバー

○Intel ラピッド・ストレージ・テクノロジードライバー

○グラフィックカードドライバ


グラフィックカードドライバもDLしたんですが、Windows Updateの際に
インストールされたようで、DLしたのをインストールしようとすると
「すでに新しいドライバがインストールされています、置き換えますか??」
となります。


今まで何時間もかけて頑張ってきた高速起動なんで、5秒で起動とは言いませんが、
せめて10秒で起動させたいです。
もう少しお付き合いください<(_ _)>

2014/4/11 10:54  [754-825]   

なんとか 無事にインストできたようで^^

○Intel マネージメント・エンジンドライバー
○チップセットINF ドライバー
○Intel ラピッド・ストレージ・テクノロジードライバー
○グラフィックカードドライバ
上記 必須

下記は必要に応じて

Intel Rapid Startドライバー
https://downloadcenter.intel.com/Detail_
Desc.aspx?lang=jpn&DwnldID=21612


○Intel Smart Connectドライバー
http://www.intel.co.jp/content/www/jp/ja
/architecture-and-technology/smart-conne
ct-technology.html


ASROCKなので Instant boot がお勧め^^
http://www.asrock.com/feature/InstantBoo
t/index.jp.asp



2014/4/11 12:20  [754-826]   

スレ主 シェフ777さん  

you-wishさん またまたレスありがとうございます<(_ _)>


ASROCKなので Instant boot がお勧め^^
http://www.asrock.com/feature/InstantBoo
t/index.jp.asp



you-wishさんが貼ってくれたリンク先には、わたしのマザボ
Z87 Extreme4がありませんでした。

Instant bootについてググってみました。

Instant bootは今回わたしが目指す高速起動とは
少し違うような気がします。

http://bbs.kakaku.com/bbs/-/SortID=10133
078/


でも、せっかく教えていただいたのですから、
UEFIによる高速起動がどうしても実現しない
時は試してみようと思います(*^-^*)
わたしのマザボZ87 Extreme4に対応のInstant bootは
ドコで落とせばいいんでしょうか??


http://internet.watch.impress.co.jp/docs
/column/shimizu/20121002_563382.html


上記サイトで実際に5秒弱で起動してる【動画】設定を最適化した場合の起動時間
というのを見たら、ASUSのロゴが出たあと、すぐにデスクトップ画面で起動しています。
わたしのはログイン(パスは不要に設定)の「ようこそ」が出たあと、デスクトップ画面で
起動します。ハイ、ようこそが出るぶん時間のロスです。
ようこそをスキップする事はできるんでしょうか??
PCの起動画面をアップしたので是非見てください<(_ _)>
      ↓
https://www.youtube.com/watch?v=tXLHXDos
rO4


上記サイトには「USBsupportを無効」となってますが、それだとマウスやキーボードが
効かないのでは??
ちなみに、わたしのPCもしょっちゅうマウスポインタが消えて「マウスが使えない」
という事態になります。仕方ないので、USBを抜き差しで回避しています。
ハイ、抜き差しすればマウスポインタが現れます。



質問ばかりですいません<(_ _)> よろしくお願いします<(_ _)>

2014/4/11 23:36  [754-827]   

かなり 早くなってますね。
Z87 Extreme4に対応のInstant bootが無いのですか。残念でした。
USB無効だと そうなるでしょうね。USBは必要でしょうから タイムを競うには 有効というだけ。。

ようこその スキップ
http://www.gotosoken.com/menu_tips/tips_
account.html

2014/4/12 02:24  [754-828]   

ようこその スキップ

ようこその スキップ---パスワード 飛ばしだけで それ自体をスキップは できないようです。

Windows 2000 のみ

残念。。

2014/4/12 04:53  [754-829]   

スレ主 シェフ777さん  

you-wishさん 本当に何度もありがとうごさいます<(_ _)>
お礼が遅くなってすいません<(_ _)>

>ようこその スキップ---パスワー
ド 飛ばしだけで それ自体をスキップは できないようです。

やはりそうですか。ほんま残念です。
その前に教えてもらった設定は前からやってました。
でも、あの動画はなんで『ようこそ』が出ないんですかね??
今更ですが、あのサイトに載ってる高速起動というか、PCは実用的じゃないですよね。マザボには何も刺さってない状態なんでしょうね。しかも、USBは無効だし。
マウス、キーボード、BDRやDVDドライブが繋がったPCじゃないですもんね。


今はFast Bootで、Ultra Fastに設定できずアレ?あれ?な状態です。
Ultra FastでSAVEし、OS起動後に再度BIOSを確認したらFastになっています。
わたしのPCというか、多分マザボは今回の高速起動で、何度もUSBの抜き差しやCMOSクリアを繰り返したため不具合が出てるのかもしれません?
幸い嫁のPCが全く同じパーツ構成(違うのはDVDドライブのみ)なんで、嫁のPCでやってみようと思います。それで、ダメならあきらめます。


you-wishさんには本当にお世話になったので、必ず結果報告いたします

2014/4/13 23:40  [754-830]   

スレ主 シェフ777さん  

you-wishさん シェフです

またまた、教えていただきたい事が・・・。

アップ画像を見ていただけますか<(_ _)>

東芝製 256GB SSDです。ケーブル2本でマザーに
刺さってるんですが、右端にはケーブルがなく
何も刺さってない状態です。
はい、ピンが見えた状態です。ココは電源ケーブル
を刺すピンじゃないんでしょうか??

SSDではないHDDが2つあるんですが、これらは
3本のケーブルで接続されています(今は外してますが)

もちろん、SSDはBIOSで認識しています。
でも、少し気になったんでお聞きしました<(_ _)>


よろしくお願いします<(_ _)>

2014/4/16 11:16  [754-831]   

そのピンは メーカー専用ピンで 何も着けないまま その状況でOKですよ。^^

2014/4/16 19:53  [754-832]   

スレ主 シェフ777さん  

you-wishさん 早いレスありがとうございました<(_ _)>

メーカー専用ピンで関係ないんですね(^o^)
安心しました。

高速起動はオンボードだとUltra Fastでセーブ
できない(嫁のPCでも)ので、グラボを繋ぎ
ました。そしたら、セーブできました。
まだ納得のいく起動速度ではないので、
もう少しいじってみようと思います。

2014/4/17 17:25  [754-836]   


この掲示板の新着スレッド

全員投稿可
SSD の不具合対策
SSD の不具合対策をお気に入り登録
運営者:
you-wishさん
設立日:
2011年6月19日
  • 注目度:

    11(お気に入り登録数:26件)

該当掲示板はありません

ページの先頭へ