縁側 > パソコン > パソコンパーツ > SSD > SSD の不具合対策
「縁側」-みんなが作る掲示板-からのお知らせ
縁側からのお知らせ

縁側をご利用いただく際のルール&マナー集を用意いたしました
ユーザーの皆様に楽しくご参加いただけるよう、主に投稿時の注意点などをまとめています。
ご投稿の前には必ずご一読をお願いいたします。詳しくはこちら⇒「縁側 ルール&マナー

紹介文

you-wish ホームページ を開設。解りやすく見易して有ります。

http://youwish.web.fc2.com/index.html 

BSOD,フリーズ,SSDが認識されない,Installできないなどの解決の助けになれば 幸いです。

1.調子の悪い方は LPM無効化 を設定してください。ホームページ参照してください。

2.ここに掲載してある操作前に 必ずDATAのBackup,システムイメージの保存を行なってください。

3.スレッドにて紹介してますLinux Tool Parted Magicを使い、partitionの削除を行った後にSecureErase(S.E.)して、Installをすれば 最低限購入後3年程度の間は いつでも購入当初と同等のスピードに回復できます。(どのメーカーSSDでもOK,通常 AHCIモード にて使う!!)

4.SSDに換装する方法 クローンコピー partitionの削除 サイズ変更 アライメント調整など追加しました。

  • SSD の不具合対策の掲示板
  • SSD の不具合対策の伝言板
  • SSD の不具合対策の投稿画像
SSD の不具合対策の掲示板に
SSD の不具合対策の掲示板に新規書き込み

このページのスレッド一覧

前のページへ次のページへ


スレ主 ogricapさん  

はじめまして

現在crucialのM4というSSD(64GB)をクリーンインストールして数年使用しております
別のHDD(Dドライブ)にUsesフォルダを移動させてます(インストール時に設定,ProgramDataフォルダはCドライブのSSDのまま)
そろそろ64GBでは容量的に厳しくなってきたので256GBのSD(crucial MX100)を購入して
you-wishさんのHPを参考にLPM無効設定などを行ってからクローン作成して換装したんですが
換装すると bootmgr is missing と出たのでwindows7媒体を入れて回復処理を2回行うとwindows7が起動し始めてロゴが出ましたがブルースクリーンが一瞬出て再起動→windows起動→ブルースクリーンのループになって起動しませんでした
やはりcrucialはAMDチップセットだとクリーンインストールじゃないと無理かなあと思って
もう1つ使用してないSANDISKのSSDがあるので(SDSSDA-240G-J25C)それでクローン作成してみましたが同じでした

AHCIドライバをMS標準にとかLPM無効などHPに書いてある事はやってます
MX100でクローン作成した時はMX100のファームを最新にしてから行いました
何回目かのクローン作成の時にSecure Eraseもやりました
Sandiskの方はファームは購入時のままで、購入時の状態からMBRにしてクローン作成行いました(SandiskのSSDはクローン作成→換装は1度やったのみです)


構成を一応書いておきます

OS:Windows7 Professional 64bit SP1
マザーボード:ASUS M5A97 EVO(AMD 970+SB950チップセット、UEFIのみ)
CPU:PhenomU X6 1065T
SSD:Crucial M4 CT064M4SSD2
HDD:内蔵で3台、外付け2台
メモリー:DDR3 4GB×4

換装先に用意したSSD:Sandisk SDSSDA-240G-J25C or crucial MX100 256GB

すいませんよろしくお願い致します

2015/9/8 17:37  [754-977]   

スレ主 ogricapさん  

すいません原因わかりました
BootフォルダがなぜかCドライブのSSDではなくDドライブにありまして
Dドライブ外すと起動しません
windowsは当然SSDのCドライブに入ってるんですけど謎です
クリーンインストールします
お騒がせしました
今度クローン作成するとき苦労しないようにSANDISKの方にインストールします

2015/9/8 20:38  [754-978]   

ようこそ ogricapさん ^^

気が付きましたね!!

インストールする際には 最小限の構成で SSD以外は 外して行ってください。
他のHDDがあると そのような状況になるケースが 多々見受けられます。
他にも そのようになるケースもあります。下記URLの一番 最後の方に 記述してあります。
今後の参考にしてください。

http://youwish.web.fc2.com/secure.htm

2015/9/10 19:51  [754-979]   



RAID0での TRIM チェック 最初の実行 再起動後 TRIMチェックにて

下記 サイトで RAID0での トリムチェックプログラムを使って filled with 0x00 bytes を確認してます。
https://social.technet.microsoft.com/For
ums/windows/en-US/959acc57-5c38-4f00-b6c
6-88ef6958e930/windows-7-pro-mirroring-s
sds-and-trim


trimcheck v0.7 (2014-08-16) のダウンロード先です。RAID1,0 環境で試してみてください。
https://github.com/CyberShadow/trimcheck


1. 使い方は ダウンロードしたexeファイル 右クリック管理者権限にて実行 自動的にファイル書き込み後 そして 削除を行う。
2. 一度 exitして (私は再起動を行った後) 
3. 再度 ダウンロードしたexeファイルを右クリック管理者権限にて実行し TRIM チェックを確認しました。
(私の例は AHCI環境 Windows8.1なので 当たり前ですが、、 )

2015/4/4 01:46  [754-951]   

下記 TRIMチェックしてみました SATA6G -AHCIでの結果ですが、、
(TRIM確認したいSSDのフォルダーに trimcheck-0.7.exeを置き そこから実行にて確認)

SanDisk SDSSDXP 240G
SanDisk SDSSDHII 240G
Crucial MX200 256GB M.2
Transcend TS256GMTS400 M.2
SAMSUNG 830 Series 512GB---再起動後 のみ TRIM確認。
他のSSDは 再起動なしにて 20秒後に TRIM確認できました。

2015/4/4 20:56  [754-952]   

 marosamaさん  

Trimコマンドで送られたアドレスは、即座にSSD内部のテーブル
に登録しなければなりませんので、基本的にパソコンの再起動
は不要です。そうしないと、そのアドレスに書き込み発生前に
読み出しが発生した時に「0データ」が返せません。

また、アドレスの登録にかかる時間も最大秒数がWindows側で
決められており、通常、数秒で完了するはずです(最大時間は
失念しました)。

ちなみにTrimですが、ATA(SATA/AHCI)とNVMeでは、Dataset
Managementコマンド、SCSI(SAS)では、UNMAPコマンドです。

また、NVMeでも、このツールは利用できると思います。

2015/4/8 08:24  [754-953]   

再起動

marosamaさん

追加情報 ありがとう御座います。

再起動の件ですが、Samsung 830(データドライブ使用) にて あるパソコン環境においては 再起動後しか 0Fill確認できませんでした。他のPCで Samsung 830(System使用) 再起動せずに 0Fill確認ができました。

Trimchck.07.exe の説明にも ときどき 再起動が必要な環境があると 画像参照
その例だったようです。

2015/4/9 23:59  [754-954]   

 marosamaさん  

you-wishさん

>再起動の件ですが、Samsung 830(データドライブ使用) にて
>あるパソコン環境においては 再起動後しか 0Fill確認でき
>ませんでした。他のPCで Samsung 830(System使用) 再起動
>せずに 0Fill確認ができました。

ゴミ箱から削除しても、すぐには、Trimコマンドがでないこと
があるので、再起動が必要になるのはそのためかもしれません
ね。恐らくですが、OS起動時または終了(再起動含む)にファ
イルシステムのチェックが走って、その時にコマンドがでてい
るのでしょう。ハードバスアナがあれば、調べることができる
のですが…。

ちなみに、僕がチェックをしたときは、ドライブに対して送信
されたコマンドをキャプチャするソフトを使って、コマンドの
送信を確認した後に、データ復元ソフトで中身を確認しました。
なので、再起動は不要でした。実は、そのときに、ゴミ箱から
削除してもすぐにコマンドがでないことがあるのに気が付きま
した。

2015/4/12 06:06  [754-955]   

marosamaさん

Samsung 830 は G.C.が強烈なようなので その辺りの影響か ただ単にdriver verか
はたまた マザーボードとWindows7/8/8.1 との相性でしょうか 複雑そうですね (妄想でしかありません)

なぞ解きは バスアナ都合と 何かのついでに お願いしますm(_ _)m

2015/4/12 09:42  [754-956]   

 marosamaさん  

you-wishさん

>Samsung 830 は G.C.が強烈なようなので その辺りの影響か ただ単にdriver verか
>はたまた マザーボードとWindows7/8/8.1 との相性でしょうか 複雑そうですね (妄想
>でしかありません)

Trimで送られたアドレスが「0」になるのは、GCはほぼ関係ありません。
たとえば、Deterministic Zeroing Trim対応ドライブでは、そのアドレスの
データが物理消去されているかどうかには関係なく、「0」が返ります。
これは、Trimで送られたアドレスは、書き込みが発生しない限り「0」を返す
という規定があるからです。

GCにしても、Trimで受け取ったアドレスすべてが必ず消去できるわけではあ
りません。もちろん、たまたま、消去できたという可能性を否定はしません
が、いつもそうなるわけではありません。

Trimは、あくまで物理消去可能なアドレスをSSD内部のコントローラーに通知
するだけです。それを受け取ったコントローラーは、そのアドレスを内部管理
に役立てるだけです。もちろん、たまたま、ブロック全体がうまくおくられて
くれば、物理消去していると思いますが、できなかった部分は、GCとうに利用
されるだけです。

また、SAMSUNG 830は、静的なGCは僕がテストした限り、通常の利用ではほぼ
発動しません。やっているとすれば、書き込み時に行う動的なGCだと思います。
これは、以前、ハードな書き込みを行いTrimを送って数時間放置ということを
やって、消費電力の推移を計測して確認しています。静的GCが発動すれば、
内部でリード/ライトが発生し、消費電力が上がるはずなので、それをチェッ
クしました。

このときは、確かPlextor M3PやCrucial M4あたりも一緒にテストしています。
結果は、M3Pが放置後30秒ほどで静的GC発動、消費電力は通常時と同じ(笑)で、
M4が、20分ぐらいで発動、消費電力は通常時の半分ぐらい、830は数時間たって
も何の変化もなしという結果でした。

2015/4/14 09:23  [754-957]   

なるほど、G.C.との関連は 無いようですね。妄想の一つが消えました^^

解りやすい説明ありがとうございます。m(_ _)m

2015/4/14 21:06  [754-958]   

you-wishさま

ご無沙汰です。
新規PCを今年GW作成しました。

SPECは
Core i5-4460(3.2GHz) BOX LGA1150/4Core/
4Threads/L3 6M/HD4600/TDP84W) (Haswell R
efresh)

W3U1600PS-4G [DDR3 PC3-12800 4GB 2枚組]

Windows7 Home Premium 64bit SP1 日本語版

GA-H97-HD3 [Rev.1.1]
です。

SSD含めて快適です(FIRMWAREはUPせず)。

余命91%とは、、、

2015/9/1 23:29  [754-975]   

お久しぶりです。 YAZAWA_CAROLさん

Haswell Refresh Get おめでとうございます。
私は 最近 ノートパソコンで済ませています。自作は遠のいていますね(・・;)

そうそう 2011年発売のM4ですよね。かれこれ 3〜4年で 91%ですから まだまだ行けそうですね。

M4では 突然死の話が割と価格.comでも 出ていた機種なので 万が一のバックアップさえあれば ですね。^^


2015/9/2 18:55  [754-976]   



スレ主 tomvoさん  

こんな良い縁側があるとは知りませんでした。

Capple Uさん 初めまして、よろしくお願いします。

crucial 128GB ですが起動中のPCに繋ぎますと画面が消えてしまいます。

また、このSSDで立ち上げようとしてもBIOSまでは出ますがそれ以降音沙汰なしです。
私ではどうしようもありません。

どうしたものでしょうか、ご教授いただければ嬉しいです。



2015/2/17 14:59  [754-944]   

tomvoさん ようこそ

you-wishです。 Capple Uさんは はて??

PCは?? windows?? , Crucial の型番など 記載してください。

2015/2/17 20:44  [754-945]   

スレ主 tomvoさん  

you-wishさん  こんばんは
ご返事ありがとうございます。朝から取り組んでいます、何度も電源OFFにしてSSDを取り外したりしているうちに、なんだか訳のわからないまま

PCにはローカルディスク(E:)と出るようになりました。が・・・

ドライブE;を使うにはフォーマットする必要があります
このボリュームは認識可能なファイルシステムではありません。必要なファイルシステムドライバーがすべて読み込まれているか、ボリュームが壊れていないか確認してください。
アクセスできません、
パラメーターが間違っています。
などと出ます。

一方ディスクの管理画面では119.24GB RAW 正常 プライマリパーティション
と出ます。

>>PCは?? windows?? , Crucial の型番など 記載してください

PCは自作です。CPUi7 4770 実装メモリ(RAW): 16.0GB CドライブSSD240GB DドライブHDD1TB

windowsVISTAから7、8.1と来て昨日からwindows10にしました。

問題のSSD型番はCT128M4SSD2

先ほどネットで「TestDisk」の使い方というのを見つけ挑んでみましたがむつかしく操作できずあきらめたところです。

今のところ以上です、お世話になります、よろしくお願いします。

2015/2/18 19:13  [754-946]   

M4を選ぶ

恐らく crucial M4 壊れた可能性が,高いですが、

最後の望みとして 下記 URLにあります Pmagic を使用して Secure Erase してください。
http://youwish.web.fc2.com/secure.htm

Secure Eraseが 成功すれば  次に ファームウエアーの更新を行えば 大丈夫です。
http://www.crucial.com/usa/en/support-ss
d-firmware



もし Secure Eraseが できなければ 残念としか 言いようがありません。
保証期間内でしたら、代理店/購入店と相談してください。

2015/2/18 21:26  [754-947]   

スレ主 tomvoさん  

ありがとうございました。結果はおっしゃる通り残念でした。

れいのSSDを接続したまま再起動しますとほんの少し動いた後電源が落ちてしまうようになりました、
何度しても同じで何かショートしているような雰囲気ですので破棄します。ご教示ありがとうございました。
また何かありましたらご相談しますので今後もよろしくお願いします。
                   取り急ぎご報告まで。

2015/2/18 23:57  [754-948]   



スレ主 こばきゆうさん  

パソコンに詳しくないのですが、円安で、SSDが値上がりする前に購入し、長年使用したパソコン(DELL XPS1210)のHDD(80G)をCT256MX100SSD1に換装する事を試みた所、本来256GあるはずのSSDが73Gしか認識されなくなってしまいました。(購入時は256G認識されていました。)
換装時に何をしたかと言うと、「EaseUS Todo Backup」で元のHDDのクローンをSSDへ作成しました。SSDとHDDを入替え、XPS1210を軌道した所、WindowsXPがHDDと同様に軌道し、問題無く使用出来ていたのですが、SSDが73Gしか認識されていない事が発覚しました。なにが原因であるか不明ですが、とにかく本来の256G使用出来る様にするにはどうしたら良いか誰かご教授下さい!!
よろしくお願い致します。

2014/12/16 00:58  [754-921]   

ようこそ こばきゆうさん

ディスクの管理で ボリュームの拡張をすれば いいですよ。
方法はネットですぐ 見つかるはずです。

2014/12/16 08:20  [754-922]   

スレ主 こばきゆうさん  

you-wishさん
ご連絡ありがとうございます。
早速ボリュームの拡張を試みましたが、ボリュームの拡張は活性化されず実行出来ない状態でした。
SSDが壊れているのでしょうか…。

2014/12/17 00:23  [754-923]   

こばきゆうさん

うん? 難解な状況ですね??
SSDに換装して 元のHDDは 外して 新しいSSDだけで 起動できますか?

ディスク1-----不明って 何でしょうか? ひょっとして クローンミスかな?それとも 初期不良かな?

まずは
CD-ROM いっぱい付いてますが、 全て 外せますか?
RAM ディスクなども あったら 解除して 外してください。
そして もう一度 ディスクの管理画面を貼り付けください。

下記のパソコンですか?
http://abc.s65.xrea.com/dell/wiki/XPS/M1
210/


BIOSのアップデートはしてありますか?
BIOSで パスワード設定などしてありませんか?

電源入れてDELLのロゴが出た時に"F2"を押すとBIOS設定画面

2014/12/17 00:53  [754-924]   

それから OSは 今 何ですか?

2014/12/17 07:31  [754-925]   

スレ主 こばきゆうさん  

返信遅くなり申し訳ありません。
OSはXPです。
先日UPした画像はもう1台のPCでSSDを外付けで確認した画像でした。
現在問題のPC(XPS1210)の画像はこちらです。

2014/12/19 01:38  [754-926]   

スレ主 こばきゆうさん  

BIOSのUPDATEやパスワード設定は行っておりません。

2014/12/19 01:41  [754-927]   

Partition Editor

恐らく 元々のHDDに 見えないエリアが設定されていて 現状そうなっているのだろうと。

色々方法は 有りますが まず やってみましょう^^

http://youwish.web.fc2.com/secure.htmにある、 Parted Magic を使って行ってみましょう。
真ん中辺りに ここからPmagic の紹介です。 という処から DVDに焼いて 使ってください。

使い方は そこに書いてます。まず 立ち上げて

画面のPartition EditorをクリックしてEditorを立ち上げて 

そのSSDの状態の写真がみたい。それ以外は 何もやらないでください。
その写真を見てから どうするか決めます。^^

2014/12/19 07:08  [754-928]   

スレ主 こばきゆうさん  

遅くなり申し訳ありません。なんとか画像撮れました。如何でしょうか?

2014/12/20 20:55  [754-929]   

う〜ん やっぱり HPA (Hidden Protected Area)の状態でしたか。
現状クローンで 稼働できているだけでも 喜んでくださいという状況です。

DELLの隠し領域 HPAの問題が出ていました。
https://kb.acronis.com/ja/content/17070

やってみる自信が付いたら 
1. HPAを無効にするコマンドも有りますが これも危険で しかも私も行った事が無いので本当にできるのかさえ とてもこの場では言えません。
$ sudo hdparm -N
http://d.hatena.ne.jp/pyopyopyo/20100626
/p1



2. HDAT2を使って SET MAX ADDRESSにて HPA領域のサイズを小さくしてやる。
でも MBR は、HPA アクティベーションコードを削除して修正する必要が出てくる。。
問題が出る可能性が高く とても初心者さんには お勧めできない。
しかも 私も行った事がないのでできるかどうかも判らない(^_^;)

残念ながら これ以上お力になれない状況です。

2014/12/20 22:20  [754-930]   

アライメント修正

折角 Pmagicを入れたので 速度アップのために アラメイント修正してみてください。

その方法は Partitionサイズの変更をみて やってみてください。
http://youwish.web.fc2.com/linux-par.htm


やり方の参考画像に 従ってください。

2014/12/20 22:37  [754-931]   

スレ主 こばきゆうさん  

you-wishさん色々ありがとうございました。最後にもう一つ教えて下さい。
このSSDを出荷時の状態に戻す方法はあるのでしょうか?宜しくお願い致します。

2014/12/20 23:24  [754-932]   

you-wish さん  

2014/12/21 21:47  [754-933]  削除

you-wish さん  

2014/12/21 21:47  [754-934]  削除

こばきゆう さん  

2014/12/21 21:48  [754-935]  削除

you-wish さん  

2014/12/21 09:36  [754-936]  削除

you-wish さん  

2014/12/21 20:32  [754-937]  削除

you-wish さん  

2014/12/21 20:32  [754-938]  削除

you-wish さん  

2014/12/21 20:32  [754-939]  削除

SET Max s キーで セットされる

その後 解除できたと思っても Pmagic では なぜか うまく HPAが解除できないようなので

「HDAT2」の使い方
http://pctrouble.lessismore.cc/software/
hdat2.html


起動したら 
「hdat2」と入力して「Enter」キー

そこで SSDを選んで
SET MAX で入って

矢印左右で 増減できる。
New Hidden 0 で リセットです。

Sキーで セットされます。
esc キーで 前メニューに 戻ります。

HPA リセットで HPAの解除もできます。

電源OFF で設定されます。

こちらの方が 確実にHPAの解除ができますね。

2014/12/21 20:34  [754-940]   

スレ主 こばきゆうさん  

何度もありがとうございます。確かに、pmagicではHPA解除できませんでした。
HDAT2で試したのですがリセットでエラーとなる様でした。Sキーを押すとabortedとなります。
原因おわかりになりますでしょうか?

2014/12/21 23:58  [754-941]   

Sキーを押して 何らかのキーエンターで セットされませんか?

2014/12/22 00:42  [754-942]   

ひょっとしたら、3つpartition 残ったまま行うと できないのかも。

全て partition editorで 削除して Secure Eraseを行わないと うまく行かないのかもです。

私の場合は そういう状態で行ってました。

2014/12/22 00:51  [754-943]   



SSDが壊れた このメーカーは最低だと叫んでしまう前に 下記のような原因も 世の中に 結構あるように感じます。
何台も壊れたなんていう方には なんらかの盲点があるのでは?と時々感じます。
SSDの耐久性よりも 電気で稼働してるのだから電子部品の弱点、電気的な弱点に目を向けるべきだとよく感じますね。

知らない間の落雷
電源故障、 
瞬間的な電源停止で起きる故障

安定した電流の流れを妨げる要因
配線機器の故障
部品の老朽化
予期せぬ静電気要因

雨、水 通電部品への接触事故、ホコリ、ネコや子供のいたずらなどの予期せぬ事故に繋がる出来事
異常な操作の使用
衝撃による部品破損
動作保証範囲外の使用環境(温度 湿度 電圧 塩害環境 有害ガス環境 など)
取扱い動作保証範囲外の使用

周辺機器の異常
使用保証外の機器やそのドライバー、または バグのあるドライバー
不適切なドライバー適応や適切なドライバー未使用 BIOS UEFIのエラー
なんらかのシステム故障からの影響よる共倒れ

しかしながら 電子部品の弱点は共通なので SSDの不具合 不良もあるだろうとも感じます。

電子部品の初期故障、偶発故障に繋がる要素が 製造工程に入っていた場合など
(抵抗器 コンデンサの構造 生産工程 ファームウエアなど) 

価格.comへの書き込み 抜粋
http://bbs.kakaku.com/bbs/-/SortID=17640
894/#17649757

2014/11/11 00:56  [754-901]   



スレ主 you-jdaさん  

初めまして。ここならなんとかなるという思いで
書込させて頂いてます。

使用しているPCはHPE-560
OSはWindows7 64bitです。

購入したSSDはCrucialの
CT256MX100SSD1です。

当初はSSDをSATA接続でつないだところ、
BIOSでは認識しているのに、OSで全く認識しないという状況になりました。
とりあえずいろいろやろうとBIOSでAHCIにしたり、
レジストリ書き換えでAHCIにしたり、調べてできることはやってみました。
しかしOSは認識してくれなかったのでKNOPPIXで起動したところ、
そちらでは認識していました。

試しにHPのリカバリディスクを行ったところ、
コピーが行えたので、これはと思いHDDと入れ替えてみるも起動せず。
外付けでUSBで繋いだら認識したのでAcronisでクローンコピー。
完了したので再び入れ替えると今度はブルースクリーン。
一瞬で消えるので番号は控えられませんでした。

これは初期不良や相性の問題なのでしょうか?

知識が検索して得たものだけですので、
ちゃんと伝えれているかわかりませんが、
SSDで起動させたいので、よろしくお願いします。

2014/11/9 23:12  [754-892]   

ようこそ you-jdaさん ^^

そうでしたか。。Crucial MXシリーズの洗礼にあっているようですね。

では 少々時間が掛かるかもしれませんが、基本に戻って、順に 色々試してみましょう。

1.HDD 1つのみで AHCIモードで Windowsを起動できるようにできますか?

2.できるようでしたら、USB接続にて Crucial MX のSSDを Secure Erase してください。
http://youwish.web.fc2.com/secure.htm

3.その手順の最後にあるように MBR で 100GB ほど フォーマットしてください。

4.下記の手順通りにして Todo6.0 で クローンして換装してください。

http://youwish.web.fc2.com/Todo.htm

問題があれば 都度 レス入れてください。

2014/11/9 23:31  [754-893]   

スレ主 you-jdaさん  

レスありがとうございます。

購入店舗に相談すると初期不良かもということで、
交換してもらうことになりまして、
その交換品が数日後届くそうなので、
新品の状態からその手順で始めたいと思います。

そのときはまた書込させていただきますので
よろしくお願いします。

2014/11/9 23:48  [754-894]   

you-jdaさん

そうでしたか。何か問題あったら、レス入れてください。

HDDの状態で LPMの無効化を設定してから、クローン作業したほうが、無難だろうと思います。
http://youwish.web.fc2.com/lpm.htm

2014/11/10 12:15  [754-895]   

スレ主 you-jdaさん  

ありがとうございます。

恐らくSSD自体は明日到着予定ですので、
今日中にLPMの無効化を行っておきます。

その後手順通りに行っていきたいと思いますので、
宜しくお願いします。

2014/11/10 13:43  [754-896]   

スレ主 you-jdaさん  

こんばんは。

お世話になっております。

新品が到着しましたので、
secure erace
MBRで100GBのシンプルボリューム作成
を行い、Todoにてクローンコピー中です。

一つ気になる点がありまして。

当方HPE-560ですがAMDチップでして、
AMD AHCI Compatible RAID Controller
が入っておりまして、MX100とは相性が悪いとのこと。。。

これが原因かと思い、MSのAHCIドライバを当てようとしましたが、
Cドライブ内になく、逆に別のAMD AHCIドライバがインストールされて
しまいました。

で、このドライバの削除を行ったところ、
windowsが起動しなくなってしまったため、
現在は復元ポイントに戻して起動し、書き込んでおります。

コピーは睡眠中に終わるとして、
移し替えの作業はまた明日の夜となると思いますので、
そのときはまた書込させて頂きます。

2014/11/12 01:21  [754-903]   

標準 Standerd AHCI

デバイスマネージャー> 上にある 表示 > デバイス接続別にして 

PCIバスを辿ってSSDのコントローラを見つけて右クリック

コントローラーのプロパティ > ドライバー> ドライバー更新

>ハードウエアの更新ウイザード>いいえ 今回は接続しません

>一覧または特定の場所からインストール

>検索しないでインストールするドライバを選ぶ > 互換性のあるコントローラー
その中の  標準 Standerd AHCI コントローラー に変えて 再起動してください。

2014/11/12 03:42  [754-904]   

Windows7/VISTA ならば Microsoft FIX it 50470 を適応してから BIOSで AHCIに変更する。

http://support.microsoft.com/kb/922976/j
a


一応 念のために 上のMicrosoft FIX it 50470 を適応させて再起動してから、先ほどのMS-AHCIへの変更を行ってください。そして 再度 LPMの無効化を行ってください。

2014/11/12 03:52  [754-905]   

スレ主 you-jdaさん  

昨日入れ替えしようと思いましたが、
先にドライバの適用等をしてたら時間がなくなってしまったので、
今日にでも入れ替えようと思います。

おかげ様でMSのAHCIドライバをインストールすることができました。
ありがとうございます。

交換してどうなったかはまた後程書き込みさせていただきます。

2014/11/13 13:31  [754-906]   

スレ主 you-jdaさん  
CrystalDiskMark

こんばんは。

ついにSSDでの起動に成功しました!!

you-wishさんには感謝してもしきれません。
本当にありがとうございます。

安定起動できるかはまだこれからかと思いますが、
これからも貴方のHPを拝見させて頂いて、
勉強させていただきます。

また何かあれば教えていただければ助かります。

2014/11/14 00:39  [754-907]   

you-jdaさん

やった v(=^0^=)v 

おめでとう!!

祈る気持ちで パワーON
感動ものだった事と思います。
スキルアップ 続けてください。

では (^J^)

2014/11/14 07:33  [754-908]   


SSD の不具合対策の掲示板に
SSD の不具合対策の掲示板に新規書き込み
全員投稿可
SSD の不具合対策
SSD の不具合対策をお気に入り登録
運営者:
you-wishさん
設立日:
2011年6月19日
  • 注目度:

    17(お気に入り登録数:25件)

該当掲示板はありません

縁側モバイル

携帯からも「縁側」の閲覧と投稿を行うことができます。
以下URLまたはバーコードよりご利用下さいませ。 http://m.kakaku.com/engawa/ 縁側モバイルQRコード

ページの先頭へ