縁側 > パソコン > パソコンソフト > 動画編集ソフト > カノープス > EDIUS Study Room & Library
「縁側」-みんなが作る掲示板-からのお知らせ
縁側からのお知らせ

縁側をご利用いただく際のルール&マナー集を用意いたしました
ユーザーの皆様に楽しくご参加いただけるよう、主に投稿時の注意点などをまとめています。
ご投稿の前には必ずご一読をお願いいたします。詳しくはこちら⇒「縁側 ルール&マナー

紹介文

動画編集ソフト EDIUSに関してのノウハウやスキルの交換の場です。リンクフリーです。

・1項目1スレで、タイトルは「機能」や「問題点」を分かりやすく簡潔に
・私語・雑談歓迎。(EDIUSに限らず)お好きな話題でスレ立ててください

質問については、最初に以下の点が明確だと問題解決が早まります。
1)EDIUSバージョン
2)プロジェクト設定[HD/SD/解像度/フレームレート60i 30p 24p]
3)素材ファイルの種類[AVCHD/DV/DVD(MPEG2)/MOV/WMVや/解像度/フレームレート]
4)パソコン仕様[CPU/OS/保管HDD/BD/DVD/グラボ]
5)支援ハードウェア[HDSTORM/HDSPARK/VELXUS/FIRECODER Bluなど]
6)撮影カメラ・レコーダーなど

なお、厚揚公太さん作成のツールを利用すれば簡単に過去記事の検索が可能です。
https://edit-anything.com/edius/other_05
_edius_search.html


私語・雑談も歓迎です。お気軽に掲示板投稿してください。

  • EDIUS Study Room & Libraryの掲示板
  • EDIUS Study Room & Libraryの伝言板
  • EDIUS Study Room & Libraryの投稿画像
EDIUS Study Room & Libraryの掲示板に
EDIUS Study Room & Libraryの掲示板に新規書き込み

スレ主 SATO_EXさん  

皆さんこんにちは。
EDIUS6.03で、「レンダリング→プロジェクト(シーケンス)全体のレンダリング→負荷部分」を選択すると、表題のエラーメッセージが出るようになりました。(画像も添付します)

実は、このプロジェクトが完成後、新PCを構築し、OSもクリーンインストールし、EDIUSも再インストールしています。OS(Vista Ultimate SP2 64bit)とプロジェクト作成当時のEDIUSのバージョン(6.03)とHDSPARKで出力という構成は変わっていませんが、新PCに移った後でプロジェクトを起動したときに素材のリンクが切れていたので、素材をリンクし直して完成形を再現した状態です。PC本体は、MB、メモリ、CPU、ビデオカード、HDD、全て変わっています。

同じメッセージ、どなたか経験ありますでしょうか?

2011/8/18 22:01  [384-1043]   

 いし55さん  

よくわからないので、プロジェクト設定の出力デバイス/出力フォーマットが選択できる詳細画面を
UPしてみたらどうでしょう。

2011/8/19 09:29  [384-1051]   

スレ主 SATO_EXさん  

EDIUSやそれ以外のソフト、OS自体の動作が非常に不安定なので、ただいまOSからクリーンインストール中です。NVIDIAのエラーが起動時に必ずでるので、デバイスドライバがうまくあたってないのかもしれません。。。

2011/8/21 09:35  [384-1057]   

SATO_EXさん、こんばんは

> NVIDIAのエラーが起動時に必ずでるので、
NVIDIAについてはドライバーのバージョンアップがひっそり?と行われていますので、
スルーすることが多いです。

直接の原因ではないかもしれませんが、クリーンインストール後に最新版をネットから
DLすることをお薦めします。

2011/8/21 18:50  [384-1063]   

スレ主 SATO_EXさん  

原因がわかりました。結局、クリーンインストールしても直らなかったのですが、タイムラインに適用したVitasceneフィルターの一部が、画面が真っ赤になったり、ネガポジ反転のようになったり、明らかに異常をきたしていたので、タイムライン上のVitasceneフィルター、トランジションを全て削除したら、レンダリングできるようになりました。Vitasceneには期待していたので、この不安定感はちょっとショックです。

Vitasceneは環境が変わるとすぐ壊れてしまう、とってもデリケートなプラグインのようです。

2011/8/23 20:53  [384-1076]   

スレ主 SATO_EXさん  

いし55さん、ぷりずな〜6号さん、時間が空いてしまいましたが、このスレのその後についてご相談です。
とりあえずタイムライン上のVitasceneをすべて削除して、レンダリングはできるようになったので安心していましたが、別の作品で、Vitasceneを1箇所でも使うとやはり同じ症状が出ます。私の環境ではVitasceneは使えないのでしょうか?システム設定のプレビューデバイスを見ると、HDSPARKは正常に動作しています。ビデオカードでしょうか?でもクリーンインストール後、最新のNVIDIAドライバを当てても結局同じ症状が出ます。なぜでしょうか?VitasceneはEDIUSの大きな魅力のひとつです。これが使えないと、がっかりです。。。

2011/9/6 00:06  [384-1131]   

SATO_EXさん こんにちは

Vitasceneのアップデータはおこなっていますか?
http://pro.grassvalley.jp/download/edius
6.htm

2011/9/6 15:26  [384-1132]   

スレ主 SATO_EXさん  

はい、アップデートはきっちりおこなっています。

ひとつ発見したのですが、NVIDIAコントロールパネルの設定で、私は、せっかく良いビデオカードをつけているのだからと、ビデオカラー設定、ビデオイメージの設定、など、「NVIDIAの設定を使用する」にしていました。それを、「ビデオプレーヤーの設定を使用」(※おそらくこちらがデフォルトだと思います)にしたところ、エラーが出なくなりました。

しかしながら、負荷部分、過負荷部分をすべてレンダリングしても、エフェクト部分はまったくリアルタイムで動きません。レンダリングが効いてないように思います。Core-i7 2600Kで、Vista Ultimate 64bit、メモリ16GB、HDDはSATA6GB/秒でRAID0を組んでいるので、スペックは問題ないように思います。

う〜ん・・・悩んでしまいます。

2011/9/6 15:47  [384-1133]   

SATO_EXさん

私もWindows7-pro 64BitのCore-i7 2600K (比較的安価なGT520)ですが・・・

設定を気にしていませんでしたので、早速自分のPCを見てみたらPhysXは「自動」となっていました。

EDIUS6レンダリングについては、問題なく動作しています。

参考になるかどうか・・・

2011/9/6 17:59  [384-1134]   

スレ主 SATO_EXさん  

自作映画が好きさん、情報をありがとうございます。
アップしていただいた画像の左側のタスクの一番下の、
「ビデオの設定」はどうでしょうか?

・NVIDIAの設定を使用 でしょうか?
・ビデオプレーヤーの設定を使用 でしょうか?

あと、同様に、「ディスプレイ」のタスクの中の、「デスクトップカラー設定の調整」についてはいかがでしょうか?

2011/9/6 19:06  [384-1136]   

> 「ビデオの設定」はどうでしょうか?

「・NVIDIAの設定を使用」 です。

> デスクトップカラー設定の調整」については

添付画像のように、「・他のアプリケーションによってカラー設定をコントロールする」です。

お役に立つでしょうか?

2011/9/6 19:38  [384-1137]   

 カボスで焼酎さん  

本題から外れてすみません。

自作映画が好きさんへ。

>私もWindows7-pro 64BitのCore-i7 2600K (比較的安価なGT520)ですが・・・
以前、32bitのWindows 7機を導入されたのでは。
私の記憶違いかなぁ。・・・・クチコミの見直しが面倒なので。

2011/9/7 16:30  [384-1146]   

カボスで焼酎さん

さすが記憶力の宜しいお方です!!

実は、WindowsXPのクワッドコアPCをWindows7 32Bitへアップグレードしてみた時期がありました。

Windows7発売前の予約販売で特価だったものです。

64Bit版も同梱されていたのですが、
他のアプリケーションソフトが動かなくなることを恐れて32Bit版にしていました。

そのPCが(猛暑の中、節電もあってか)突然おかしくなって、急遽今回のPCにしたわけです。
また、最近のAdobe系ソフトが、64Bit専用になったりしていたので、64Bitにしました。

結果、やはり古いソフトがインストールできなかったり、不具合が出たりで結構影響があり、
そのために幾つか買い直したソフトがありました。

グラッフィックボードは、ビデオ編集にはそれ程お金を費やす意味がないと聞いていたので、
不要かなとも思いましたが、表記のものを搭載させました。(精神的安心感?)

あとは、HDMI端子のあるディスプレイが欲しいですが、未だ先のことです。


カボスで焼酎さんは、近々に買い換えをご検討ですか?

2011/9/7 16:56  [384-1147]   

 カボスで焼酎さん  

自作映画が好きさんへ。

>WindowsXPのクワッドコアPCをWindows7 32Bitへアップグレード・・・・
そうでしたか、このときは64bit版は使わないとのお話だったのであれ〜っと思いましたが、Premiere CS5も64bit限定ですものね。

私は購入意欲はあるのですが、Z68に次ぐ新しいチップセット(性能アップで低価格)の動向が気になって、もう少し様子見です。
また何かのクチコミの中で話題にしますので、これにて。

2011/9/7 17:22  [384-1149]   

スレ主 SATO_EXさん  

やっと・・・やっと解決しました。NVIDIAの設定で一瞬直った気でいましたが、またアラートが出るようになり、他のPCにEDIUSを入れて試しても同じ現象が出たので、冷静にひとつづつ可能性をつぶしていったところ・・・簡単なことでした。
Vitasceneをアップデートしたつもりが、EDIUS6.03上でバージョン情報を見たところ、Vitascene1.0になっておりました。つまり、Vitascene1.0と1.1が同居して、EDIUS6.03はVitascene1.0の方を認識していたということです。
いったんVitasceneを2つともアンインストールし、再度1.1を入れなおしてみたところ、EDIUSも1.1を認識し、正常にレンダリングができるようになりました。
アップデータを適用するときは、前Verをアンインストールする必要があるのですね。知りませんでした。
NewBlueVideoEssentialsの方も、今のところ異常はないですが、念のため前Verをアンインストールし、アップデータを適用しておきました。
(はぁ〜やっと悩ましい日々から開放されました。)

2011/9/11 21:30  [384-1173]   

SATO_EXさん、こんばんは
解決、おめでとうございます。

Vitasceneのバージョン違いがダブルインストールされると起こるということだったんですね。
バージョンアップのインストールの時に、通常は旧バージョンを削除するプロセスがありそうな
ものですが、不親切なんですね。

根本解決が出来て本当に良かったです。

2011/9/11 21:40  [384-1174]   


この掲示板の新着スレッド

全員投稿可
EDIUS Study Room & Library
EDIUS Study Room & Libraryをお気に入り登録
運営者:
ぷりずな〜6号さん
設立日:
2010年6月19日
  • 注目度:

    3(お気に入り登録数:120件)

該当掲示板はありません

縁側モバイル

携帯からも「縁側」の閲覧と投稿を行うことができます。
以下URLまたはバーコードよりご利用下さいませ。 http://m.kakaku.com/engawa/ 縁側モバイルQRコード

ページの先頭へ